Mozilla Firefox

Firefox - 45 virsion is good, newer will not work with SQLite Manager.

New version of Firefox may work not correctly with SQLite Manager because nobody is testing co-working with every application.
Sometimes it would be better to install old version and disable auto-update: